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TRITON STUDIO Version 2.0
Enhanced Operating System — Overview

With an internal hard drive and on-board CD-RW drive, the Korg TRITON STUDIO changed the
world of workstations by stretching the boundaries between MIDI and Audio with its unique “Open
Sampling System”. This system integrated sampling and resampling into every mode, and even
allowed for recording audio directly into the sequencer using “In-Track” sampling. With the
release of the Version 2.0 Operating System, the TRITON STUDIO merges the world of MIDI and
Audio, and once again redefines the workstation.

**Please Note: Upgrading to Version 2.0 will initialize all data in your TRITON STUDIO! Make sure to
backup your data before you perform the upgrade. Once the upgrade is completed, you will need to reload
the FACTORY PRELOAD .PCG file from the internal hard disk, to work through the Guided Tour in this
document.

SEQUENCER MODE

HD Audio Recording

The marriage of MIDI and Audio is complete. The TRITON STUDIO now offers two tracks of
audio recording, directly to the internal hard drive. This new system, combined with the already
powerful Open Sampling System, transforms the TRITON STUDIO into a complete, self-
contained audio production tool with virtually no limits.

Open Sampling already allowed for

Concoptual diagram of Sequencer mode induding the HD Audio Track fundtion

resampling the TRITON STUDIO, capturing an
entire sequence, Arpeggiator or real time
performance as a single sample. This in turn
freed up polyphony and effects. In-Track S
Sampling allowed audio data to be recorded —
directly into a sequencer track, useful for
adding “organic” parts to your tune — guitar
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solos, vocal lines, etc...

HD Audio Recording takes this all one giant
step forward by providing two dedicated audio
tracks in the sequencer. Audio tracks can be
bounced and mixed together. You can even
take an entire song — MIDI and audio tracks —
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and bounce it down to the audio tracks of a
new song and begin adding new parts all over
again. You can also build up backing tracks by
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placing WAVE files (either from CD, or created in the TRITON STUDIO) directly into the audio
tracks. Each of the HD audio tracks features volume, pan, mute and solo. In addition you'll find
parameters such as effects routing during playback and recording, normalize, time stretch, and
more. Don’t forget to burn a CD when you’re done!

Auto Sampling / HD Audio Setup

This is a new timesaving feature that automatically sets all the relevant sampling and HD audio
recording parameters with a single command, so you can start sampling or recording instantly. By
choosing one of the six Auto Setup commands - Initialize, Resample Sequencer, In-Track
Sampling, 2 Channel Mix to Disk, HD Audio Track Recording or Bounce Audio Track — the
TRITON STUDIO will optimize these parameters for the best results. This allows you to work
quickly and get the results you want. You can still manually re-set any parameter before you
record or sample.
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New WAVE Edit Commands

A new set of commands has been added to allow you to
edit any WAV file sampled to the internal hard drive. This
also allows you to edit any WAV file before it is burned to
an audio CD. Parameters include Truncate, Time Stretch,
Normalize, Mix, Rate Convert and more.

Bounce All Tracks

Bounce A1l Tracks to New Song

WAYE: [T] NEWFILE

| cancer | [ ok |

continue your creative process.

Swing Quantize
A “Swing” parameter has been added to the quantize section,
providing a great feel to shuffle, hip-hop and jazz arrangements.

Tap Tempo

Take control! Now you can use the front panel button or a
footswitch to set the tempo of the Arpeggiator, sequencer, or any
tempo based (BPM) effect.

“Compare” Feature

Edit WY E IS
Edit NEWFILE WAY

Edit Range Start BEEAGRE

Edit Range End:  ECKERRK [ use 2sre

(Sampling START plags edit rarge]
GHd: 120 BFM Rssolutior: (] J
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Loop  Leops: BAGAGEA End: EB11111
il i) N P R

To 00 () I All 16 MIDI tracks (including “In-Track” samples) and both Audio
tracks can be bounced down to the Audio Tracks of a new song,
freeing up tracks, effects, RAM and polyphony, allowing you to

Quantize in Track 81
From Measure: B@ 1 To Measure: 801

Beat Tick: @1 882

Kind:[p] 41

Beat. Tick: B4.191

Resolution:[B] Offset: +@8@ Intensity: 188 |

Swing: &

[ cancel | [ ok ]

While recording using In-Track sampling, the compare feature will act a true “undo” command by

deleting samples and resetting the Multi-Sample index.

“One-Touch” Recording

This new feature allows the TRITON STUDIO to capture your inspired moments whenever they
happen. The “One-Touch” record feature will set the sequencer to create a new song that
preserves all the nuances of your current playing — effects settings, Arpeggiator stuff, etc...

“Tone-Adjust” Sequencer Settings

Now a sound can be further tweaked and edited even after it's
been assigned to a sequencer track. This leaves the original
program untouched in memory, plus you no longer need to leave
the Sequence mode to perform sound editing. Twenty-five “Tone-
Adjust” parameters are available, and up to six can be assigned
to each track.

ez #com ———-——o T —

M1 W # e ELMIMEE  EXLL
M:GE2 ¥ 62 BT:@18688 EWCL
M:062 #Ea3  ET:81808 EXCL
M1 aE2 # EEd ET:@1008 EMCL

M:pEz #£85  BT:81888  EXCL

M 082 * Eo0 DT:81080  CHCL

Potmwert 11 fam [ 2 Done |

3

| SEQUENCER M'5-Track Edit Tonc1/2 Té1 68 Hilkd
001:81.0900 reer a4 J= 120 [F]ren
215000: NEW SONG

¥ Tricke1: TRACK 81 Reso:[p]Hi [] rPP2
@1 I-hBED Hx oy, Etabber Ciidi RPPR HoAszian

1F sty astiyni Fastseni Fastiun FastsyniFastiuniF astsyn'
Tone Adjust 1

e i Lo (oLl e (e e 0
BB [ -8B [ +eR  +@@ [ +BY | +20

Tone Adjust
ez Rz Feid Feaind Rz Rsn Resn: Rz
4FF HFF ENPF EHPF EH’F ElHPF mHPF mHPF

400 0 HBE | 400 | BB | +GB 4GB | 408 | 438

Trach T Trmse 'onel.z"Tmel.a'Tonae.a oA [[Tomeiab | Taneid
(214 Manig 1-4 b ] 1-3 =16 1-4 H-16

Event Eait T 03 e[ oo | System Exclusive Sequencer Recording

By recording system exclusive messages, nearly any
sequencer function can be edited or changed as you record,
and will be played back the same way. Changes to parameters
such as muting and soloing tracks, adjusting volume and
panning, transposing a part, switching Arpeggiator patterns
can now be recorded and saved as sequencer data. This
includes switching effects at any location in the song! You can
use the Event Edit page to delete or move these messages.
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Copy Program Command
Now, an individual program may be copied into a combination or into a song track, with all of the
effect and Arpeggiator settings intact. No muss, no fuss.

IMPROVED SAMPLE LOADING & HANDLING

Load AKAIYolume

Advanced Conversion Load
By popular demand, this new feature loads AKAI programs intact

[t] Advanced Conversion Load

— with the filter, amp, and the velocity switching parameters Append to
preserved from the original. The TRITON STUDIO will even Combination: () [ T
construct a multi-layered combi, if required. Program: [B] |-AB8E: InitislFrog| 4680
| cancer | | ok |
Collect audio track file
- TR Collect Audio Track Command
wmw 1| To help keep things organized, this new command automatically

copies all the samples and audio (WAVE) files needed for the
current song into a new sub directory with the same name as

o Lo = *I Lhatksong. This, way, all your data stays together and is easy to
ack-u
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Load PCG (RAM) and Samples Load NEWF ILE.PCG(RAM) and Samples

Here is another timesaving and convenient new feature. This [TIKAsBRNE LR SIG on

command looks at a PCG file and picks out only those (] LeadRor1-Program in Combi /Song too

Append to
Combination: |E| E-AB@@: InitialCombEABDA

Programs and Drum kits that use RAM samples (and the
Combis that include them). This allows you merge these items
into any Bank, and to merge multiple RAM files.

Program: [D] _|-E@08: InitialProg| EA80

Drum Kit:[B] @16(E-A) : Drumkite 16

[(Cancer ] [ox ]

ADDITIONAL NEW FEATURES

SCSI Target Mode

By connecting the TRITON STUDIO to your computer via SCSI, you can allow the computer to
directly access the TRITON STUDIO’s internal hard drive. This makes it very easy to share files
back and forth.

“Optimize Media” Command
This new disk utility keeps your hard drive in top shape so recording and sampling will go
smoothly.

“Start/Stop” Footswitch Control
In the Song Play mode, you can now use a footswitch for hands-free start/stop control.

TRITON Le and Karma data compatibility
Sound and song files can now be shared among the entire TRITON family, including Karma!
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TRITON STUDIO V2 - Guided Tour

Before you begin this guided tour, make sure to follow the OS Version 2.0 installation
instructions on the PDF document which comes with the OS upgrade files!

In this tour we will go through some of the main new functions of V2! Get ready to explore even
MORE great features to make your TRITON STUDIO truly the most powerful workstation on the
planet! Hurray, TRITON STUDIO! (And you thought it was just all “Crazy Talk”)

After the Guided Tour, please see the 2.0 manual for in-depth instructions on all of the new
features so you can upgrade yourself to “TRITON STUDIO Madman” status.

We’ve created this Guided Tour to do exactly that — take you on a “tour” of
the new V2 functions. And this means that you’ll need to follow each
section from start to finish. Don’t worry — it’s easy! We’ll have you up and
“V2’d” in no time at all!

**Important: Please reload the FACTORY PRELOAD data (PRELOAD.PCG only) from the internal hard
drive, before beginning this Guided Tour.

Load a Template Song and a drum pattern, and then work with the Tap Tempo function:

Please power off and restart the TRITON STUDIO before beginning. And once theTRITON STUDIO powers up...

1. Press [SEQ] and then press the upper right ¥ popup in the display » From the menu, press “Load Template
Song’”.

2. Press the » popup next to “P00: Pop/Ballade”, press the scroll bar, and from the menu select “P14: Hip
Hop/Rap” » Press to check the box next to “Copy Pattern to Track too?”, and then press “OK”.

3. Using the numeric keypad, press “124”, and then press the [ENTER] key » Press “OK” 4x, to copy the
pattern selected to Track 1 for a total of 32 measures » Press “Exit”.

4.  Change the tempo using the new Tap Tempo function: Press SEQUENCER [START/STOP], and then
“tap” on the [ENTER] key to set the desired tempo. You must tap at least three beats for the tempo to
change. The new tempo is indicated in the upper-right of the display » Highlight the “Tempo” indicator in the
display and set the tempo back to “90”.

5. Press [START/STOP] to stop playback, and then press [LOCATE] to reset to the song beginning.
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Try the new Swing Quantize function:

The Hip Hop pattern you loaded needs a more natural feel - let’s make it really “swing”...

1.

TIP:

TIPS: -

Press the [MENU] key » Press “P5: Track Edit” » Press the upper right ¥ popup and select “Quantize” »
Make the following settings: “From Measure:"001 » “To Measure "032 » “Resolution” .\ > “Intensity”
“100” » Now set “Swing:” to “+120%" and press the [ENTER] key » Press “OK”.

In the last step, you set the Resolution to 16t notes as above, but TRITON STUDIO V2’s Swing Quantize function
can swing any note division desired! You won’t find this feature on many other workstations, or even on many
software-based applications!

Press [START/STOP] to hear the new swing percentage applied » Press [START/STOP] to stop playback,
followed by the [LOCATE] key to reset to the song beginning.

Try different Swing percentage settings using the COMPARE key as you go, to toggle between the original and
new values.

You can “get inside” the recorded elements of a track, and apply swing to single notes or specific note ranges!
(In Track Edit, Quantize page, select “Kind” as “Note” data, and set the “Bottom” and “Top” note range) This
means that you can set resolution and swing percentage independently for hi-hats versus the kick and snare —
the best swing quantize results are often made by NOT quantizing the whole track!

Explore the new Realtime Recording/Playback of System Exclusive Messages:

First you’ll need to make sure System Exclusive is enabled in GLOBAL mode. Press [GLOBAL] »
Press [MENU] » Press “P1: MIDI", and in the “MIDI Filter” field, check the box next to “Enable Exclusive”.

Now you’ll need to setup Overdub Recording so you don’t erase the current track info. Press [SEQ],
then press the [EXIT] key to return to “P0:Play/Rec” page » “Press the “Preference” tab » In the “Recording
Setup” field, press the “Over Dub” radio button.

Try recording some of the new Tone Adjust parameters:

3.

Press [MENU], and then press “P5: Track Edit” » Press the “Tone1.2 1-8” tab » In the “Tone Adjust 1” field
for track 1, press to highlight “+00” (just below » LPF Fc) » Use the [VALUE] slider to raise and lower the
value as you re-strike the keyboard to trigger drum sounds. (You're changing the Low Pass Filter Cutoff -
currently assigned to Tone Adjust 1).

Once you’re satisfied with the setting, it will remain throughout the song unless you overdub a realtime change. This
allows you to tweak program parameters in sequence mode, without having to jump back to program mode to make the
changes! The Tone Adjust changes that you make in sequence mode do not affect the program itself — they only pertain to
the song that you are working on.

Now to record the tone adjust changes in realtime:

4.

Press [REC/WRITE] and then press [START/STOP] to start recording, and over dub your tone adjust changes
with the [VALUE] slider in realtime. Try recording the slider movements in rhythm as the song plays = Press
[START/STOP] when finished recording.

Playback the song to hear (and see) and the recorded changes » Press [START/STOP] to stop playback,
and [LOCATE] to reset to the song beginning.
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And now for some extreme fun...

6.

Press the popup » for Track 1 in the “Tone Adjust 2” field of the display (ResoHPF), and check out the the
list of 25 available tone adjust parameters! » Press the scroll bar to move through the list, and select the
“Reverse” parameter (last one in the list).

Below “Rev”, press to highlight the “PRG” parameter » Press [REC/WRITE], then press [START/STOP], and
over dub the new Tone Adjust changes with the [VALUE] slider in realtime. Move the slider all the way up to
“On”, and then all the way down to “Off’, to record the Reverse function on /off for the drum track » Press
[START/STOP] when finished. You’ve just recorded a tone adjust parameter which reverses the
playback of the drum samples in the program assigned to track 1!

Playback the song to hear (and see) and the recorded changes! Press [START/STOP], then [LOCATE]
again.

More fun? How about adding a bass track and exploring another Exclusive Message trick?...

1.

Press [EXIT], and then press the “Prog.1-8” tab » Press the » popup next to “Track 1: Drums”, and press to
select “Track 2: Bass”.

Press [MENU], and then press “P7: Arpeggiator” » Press the “Setup 1-8” tab, and in the “Arpeggiator Assign”
field, press the » popup in the “Bass” column (Track 2), and press “Off” and select “A”.

Press the “Arpegg. A” tab, press to highlight “P000:UP” in the Pattern select field, and using the numeric
keypad, press “38”, followed by the [ENTER] key, to select arpeggio pattern “U038” for the bass track.

Now to record a “one-note” arpeggiated bass track...

4.

TIPS:

Press the ARPEGGIATOR [ON/OFF] key (lit) to turn on the Arpegggiator » Be sure to reset to the song
beginning, and then press [REC/WRITE], then [START/STOP] » Hold down a key in the lower range of the
keyboard during the 2-measure precount — this will assure that the arp pattern will sync to the first beat
recorded. Once recording begins, the arp pattern will start. Continue to hold down the key for four
measures, and then press [START/STOP] » Press the ARPEGGIATOR [ON/OFF] key to turn it off (unlit).

Press [MENU], then press “P2: Track Param” » Press the “Pitch 1-8” tab, and in the “Transpose” field for the
“Bass” track (2), press to highlight “+00”.

Press [LOCATE] to reset to the song beginning, and then press [REC/WRITE], followed by [START/STOP] »
Don't play the keyboard at this time, but keep time with the song, and as recording reaches a point just
before measure “003:01:000”, use the numeric keypad to input “2”, followed by pressing [ENTER]. You've
just recorded an exclusive message to transpose the bass track at a specific point in the song.

Press [START/STOP], and [LOCATE] to reset to the song beginning » Now to set a play loop for the bass
track: Press [EXIT], and then press the “Play Loop1-8” tab » Press the “checkbox” in the “Track Play Loop”
“Bass” column, and then, in the “Loop End Measure” field, press to highlight “001” and set this value to “004”,
so that the bass track will independently loop for four measures.

- Remember that there are 6 Tone Adjust settings simultaneously available for each track, each with your choice

of 25 parameters!

- Still need more fun? Just record some additional recorded tracks, and at any point in the song, overdub tone

adjust, transpose, detune, or virtually any track parameter changes in realtime while the sequence records!
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Powerful Ways to Work with TRITON STUDIO V2 Effects:

With the new feature of realtime recording and playback of exclusive messages, you can change the
routing of a track through different effects, turn effects off and on, change effect parameters, and
even insert new effects into tracks!

Record and Playback Effect Routing Changes:

1.

Continue by using the previous song example: Press the [MENU] key, and then press “P8: Insert Effect” »
Press the “Routing 1-8” tab.

In the Track 2 “IFX/Indiv.BUS Select” field, press to highlight “IFX2” » Press [REC/WRITE] and then press
[START/STOP], and overdub Insert Effect routing changes by using the [VALUE KEYS] » Press
[START/STOP] when finished, and then playback your song to see and hear the recorded changes.

Record and Playback Effect ON/OFF Status:

Press the “Insert FX” tab, and note that all five assigned effect’s status is set to “ON”.

Press [REC/WRITE] and then press [START/STOP] to start recording, and just press one or more of the
Insert Effect “ON” buttons to toggle between ON and OFF status. The status for each Insert Effect is
recorded as exclusive messages » Press [START/STOP] when finished.

Record and Playback Effect Parameter Changes:

1.

TIPS:

Press the upper left » popup next to “Track 2: Bass”, and select “Track 1: Drums” » Press the [Insert FX] tab
at the bottom of the display.

Press the IFX1 » popup next to “002 Stereo Compressor” » Press the “ER/Delay” tab on the left side of the
display » Press “051 Sequence Delay”, and then press “OK”.

Press the “IFX1” tab at the bottom of the display » In the “Wet/Dry” field at the bottom of the display, press to
highlight “Wet”, and set the value to “20:80".

Press to highlight the “Rhythm Pattern” field, just below “MIDI” in the display » Press [REC/WRITE] and then
press [START/STOP] to overdub resolution changes by using the [VALUE KEYS] »Press [START/STOP]
when finished. Playback the song to hear and see the effect parameter changes. Note that you can continue
to overdub additional effect parameter changes as needed — for the current, or any assigned insert of master
effects!

- Insert Effect Chain status can also be recorded/played back, in addition to Pan, Bus Select and Master Effect

Send!

- Effect ON/OFF exclusive messages, type and parameter values can be recorded/played back for Master Effects

too!
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Inserting New Effects into Tracks:

TRITON STUDIO V2 also provides the ability to insert new effects into tracks! This means that the track-assigned
effects themselves can be set to change at multiple points in a song. For example, a guitar track’s assigned effect
could change from chorus to a BPM-based delay.

Putting these effect settings to tracks requires a number of exclusive messages to be read and processed, and so it can
take a little time for the effect to change. You may need to adjust the point within a measure (beat/tick) where the effect
change takes place — moving it earlier or later by a number of ticks to make playback smooth. Use the COMPARE feature
to return to the previous state and try another setting. For more information, see the OS 2.0 Owner’s Manual, page 37.

HD Audio Recording

With TRITON STUDIO V2, you can record one stereo track (from a stereo source) or record two mono tracks, one at a
time. You can record up to 80 minutes of audio, in sync with your MIDI and Master Tracks! The audio tracks are
recorded as WAVE files onto the internal hard drive, and can be edited extensively on the TRITON STUDIO, using the
new “Edit WAVE” function.

For this example you’ll record a mono track and then overdub a second mono track — Make connections:

1. Make sure the rear panel MAIN L and R and INDIV.1/2 OUT outputs are connected to your mixer, to allow
monitoring of the audio signals being recorded and playback.

2. Connect a mono source such as a microphone or guitar (or the left output of another synth ) to the AUDIO
INPUT 1 jack on the rear panel. Make sure that he MIC/LINE switch is set for the proper source, and set the
rear panel LEVEL control to the 11-12 o’clock position.

Note: If you’re using a guitar with passive pickups for this exercise, you’ll need to connect it to a preamp or effect unit
(PX4, etc) to boost the signal, before connecting to the TRITON STUDIO.

Next, you’ll need to create a directory for the audio to be recorded to. It’s always a good idea to keep all of
your files for a song in one directory, because it will make it easier to backup your data and also prevent
“misplacing” files.

3. Press the [DISK] button » Press the drive select » popup and select “HDD: INTERNAL HD” » Press the
“Utility” tab = Press the upper right ¥ popup and select “Create Directory”.

4. Rename the Directory by pressing the [T| button next to “NEW_DIR” » Press “Clear” and rename it “TOUR” »
Press “OK” 2X. Your song will be located in this folder.

Now to make a folder specifically for the songs audio files:

5. Press “Open” to open the TOUR folder » Press the upper right ¥ popup and select “Create Directory” »
Rename the directory by pressing the m button next to “NEW_DIR” » Press “Clear” and rename it “AUDIO”
> Press “OK” 2X.
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Next you’ll use the new Auto Sampling/HD Audio Setup function. This command automatically makes optimal
settings for the various sampling and audio recording operations making things easier than ever...

6. Press the [SEQ] key » Press the “Sampling/HDAudio” tab » Press the upper right ¥ popup and select “Auto
Sampling/HD Audio Setup” » Select “HD Audio Track REC” » For “Source Audio” leave the selection at
“Analog” » Press the » popup next to “Stereo” and select “Mono-1" » Leave the “To” selection at “Audio
Track 17 (destination), and then press “OK”.

7. Press the upper right ¥ popup and select “Sel Dir/lWAVE(Audio Track)” » Using the scroll bar, locate and
select the “TOUR” folder you created earlier, and press “Open” » Select the “AUDIO” folder and press
“Open” » Press “Done”.

Now you’re ready to record. If you need to rehearse first, just press [START/STOP] and play (Or sing) along
with the song. Let’s record:

8. Press the SEQUENCER [REC/WRITE] key (check your levels and adjust as needed) and then press
[START/STORP] to start recording » When finished, press [START/STOP] » Press [LOCATE] and
[START/STOP] to playback your new audio track.

9. Ready to overdub another track? Set the “Input 1 Pan” to “R127” » Press the “Preference” tab » Press the »
popup next to “Audio Track 1: TAKEO01”, and select “Audio Track 2: TAKEO01".

10. Press [REC/WRITE] and [START/STOP] to overdub a second track. When finished, press [START/STOP].

11. Press the “Sampling/HD Audio” tab and add some effects to your audio tracks. Under “Audio 1” adjust the
send level for “MFX1 and 2" (S1:Stereo Compressor and S2: Reverb Room), and set the “Pan” and “Level” to
the desired settings.

Let’s assume that your song is complete. You can now bounce all sixteen MIDI tracks and two audio tracks to
a New Song using the new Bounce All Tracks To Song command! After the bounce, polyphony and effects are
“freed up” and we can add 16 more MIDI tracks. And if you’ve got the EXB-MOSS option, this function lets you
reuse its polyphony again and again! You can also Mix your song down to the internal hard drive now and
burn a CD. But here’s a great use of this new command- Bounce your tracks to a New Song and “Master” It!

12. Press the “Sampling/HD Audio” tab » Press the upper right ¥ popup and select “Bounce All Tracks To
Song” » Select “S002: NEW SONG” from the » popup » Set “Length” to “016” When prompted “Are you
sure?”, press “OK”.

13. Rename the WAVE by pressing the [T| button » Press “Clear” and rename it “TOURMIX” » Press “OK” 2X.
This process will be done in realtime » At the end of the 16 measures (or when your song is over) press
[START/STORP].

Now you can use the wonderful world-class effects of the TRITON STUDIO to “Master” your song. Try adding
Multiband Limiter, Compression, or St. Graphic 7EQ! When you’re finished, just record your mixdown to the
internal hard drive using the “AutoSampling/HD Audio Setup” command again, and choose “2ch Mix to Disk”!

Edit WAVE Command

This new function allows you to edit WAVE files located on the internal hard drive. Before V2, any large WAVE
files had to be edited on an external computer. Now all WAVE file editing can be done on the TRITON STUDIO!
These edited WAVE files can then be reused as your audio tracks, or even be automatically sliced into 16 MB
segments and loaded into Sample RAM. Take a quick look at the EDIT WAVE Command page:

1. Press [DISK] and select any of the .wav files that you created in the previous exercise » Press the “Edit
WAVE” tab. You can access editing commands by pressing the upper right ¥ popup.

10



TRITON STUDIO OS Version 2.0

Additional V2 Functions

Auto Song Setup:

In Program and Combi modes, you can instantly setup to record! This is a great feature — when you’re playing
and inspiration strikes, you want to be able to instantly record, and retain all the effect and other settings from
the sound you were playing. That's exactly what this new function provides! Try it out in Combi mode:

1. Press the [COMBI] key, and then select Combination “A051 Getcha Pimpin On”.

2. Press and hold the [ENTER] key, and then press the [REC/WRITE] key » When the display prompts, “Setup
to Record — Are you sure™?, press “OK” » Make sure that the ARPEGGIATOR [ON/OFF] key is still lit (on).

3. The metronome will automatically start, and at this point the sequencer is in standby-record status. That's
how easy it is to start recording!

4. Press the [REC/WRITE] key to stop the metronome and leave standby recording mode.

Copy from Program Command:

The new Copy Program command makes it easy to copy a Program into the sequencer (or into a Combination)
along with all of its effect and arpeggiator settings. Although you won’t be using this command at this point in
the guide, we’ll show you where to find it:

1. Continue with the previous song example: On the “P0: Play/Rec” page, press the upper right ¥ popup, and
then press “Copy from Program”.

On this page, you can select the program, track destination, and decide if you want to copy the program’s
effects and Arpeggiator A or B. Nice!

SCSI Target Mode

If you use a computer, you may want to get your mixed-down song or new samples into the computer for
further processing. You may want to make an MP3 to put on the Internet, or perhaps you want to import files to
the TRITON STUDIO V2 from your computer for use in a song. The new SCSI Target Mode allows the TRITON
STUDIO’S hard drive to be accessed by your computer - another great feature to make things even easier! (See
page 56 of the 2.0 Owner’s Manual for details)

Important Version 2.0 Owner’s Manual References

HD Audio Recording
Auto Sampling / HD Audio Setup
Recording and playing exclusive events
Tone Adjust Parameters
Auto Song Setup Function
Advanced Conversion Load (loading AKAI)
SCSI Target Mode
New Edit WAVE commands
Auto Sampling Setup
Optimize Medium
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